Home

Action
Log In

Site Contents
Classified Ads
Developer's Corner
Download Software
Links
Mobile Channels
News
Pocket PC Forums
Reviews
Technical Support
Tips and Tricks
Vendors and Products

Administration
Webmaster

Search


Location: HPC.net for PocketPC
Pocket PC Forums
Pocket PC
Compaq C-140 and activesync
Search:

Title:

Compaq C-140 and activesync

From:

BoB

Email (Optional):

stupidcow@heehaw.com

Added:

10/28/2000 6:38:14 AM

Message:

I recently purchased a Compaq c-140, with oem WinCE 1.0. I attempted to link it with
Windows CE Services 2 and
Activesync 3.1 ( On WinME )

When i use ce services 2, it says that i must close all h/pc exlorer 1.x windows before i can connect....none are open

When i use activesync 3.1, it comes up with a similar error, it says version not compatible...

is this because i am running ce 1.0? if so, where can i get an upgrade to 2.0?

Thanks for the help,
BoB

Posts:

Anonymous
Posted:
12/19/2000 8:36:24 AM
Post Subject: Compaq C-140


All Contents Copyright (c) 2018 Bongiovanni Research & Technology, Inc.